Commit 85ff397e authored by Langella Olivier's avatar Langella Olivier
Browse files

libpappsomspp (0.4.3-1ubuntu1) trusty

parent c5fd849d
libpappsomspp (0.4.3-1ubuntu1) trusty; urgency=medium
* deb package for Ubuntu 14.04
-- Olivier Langella <olivier.langella@u-psud.fr> Tue, 21 Aug 2018 12:13:02 +0000
libpappsomspp (0.4.3-1) stretch; urgency=medium
* new buffered XIC reader based on pwiz library
......
......@@ -8,9 +8,9 @@ Build-Depends: debhelper (>= 9),
d-shlibs,
libqt4-dev (>= 4.6.3),
qtbase5-dev,
libqt5svg5-dev,
libpwiz-dev,
libboost-dev,
libodsstream-qt5-dev,
libpwiz-dev,
libboost-dev,
doxygen
......
......@@ -10,7 +10,7 @@ export DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
# dh $@ --buildsystem=cmake --parallel
override_dh_auto_configure:
dh_auto_configure -- -DLIB_SUFFIX="/$(DEB_HOST_MULTIARCH)" -DCMAKE_INSTALL_PREFIX=/usr -DUSEQT4=0 -DUSEQT5=1 -DCMAKE_BUILD_TYPE=Release -DMAKE_TEST=1 -DCMAKE_SKIP_RPATH=1
dh_auto_configure -- -DLIB_SUFFIX="/$(DEB_HOST_MULTIARCH)" -DCMAKE_INSTALL_PREFIX=/usr -DUSEQT4=0 -DUSEQT5=1 -DCMAKE_BUILD_TYPE=Release -DCMAKE_SKIP_RPATH=1
override_dh_auto_build:
dh_auto_build
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment