Commit 14bef911 authored by Jean-Baptiste Nizet's avatar Jean-Baptiste Nizet Committed by Cédric Exbrayat
Browse files

chore: upgrade web dependencies

parent 8b20db60
......@@ -15,28 +15,28 @@
"author": "",
"license": "MIT",
"dependencies": {
"@types/leaflet": "1.7.5",
"bootstrap": "5.1.1",
"@types/leaflet": "1.7.9",
"bootstrap": "5.1.3",
"leaflet": "1.7.1"
},
"devDependencies": {
"@types/bootstrap": "5.1.2",
"@types/leaflet.markercluster": "1.4.5",
"autoprefixer": "10.3.3",
"@types/bootstrap": "5.1.9",
"@types/leaflet.markercluster": "1.4.6",
"autoprefixer": "10.4.2",
"clean-webpack-plugin": "4.0.0",
"css-loader": "6.2.0",
"css-minimizer-webpack-plugin": "3.0.2",
"leaflet.markercluster": "1.5.1",
"mini-css-extract-plugin": "2.2.2",
"postcss": "8.3.6",
"postcss-loader": "6.1.1",
"prettier": "2.3.2",
"sass": "1.39.0",
"sass-loader": "12.1.0",
"ts-loader": "9.2.5",
"typescript": "4.4.2",
"webpack": "5.51.1",
"webpack-cli": "4.8.0"
"css-loader": "6.7.1",
"css-minimizer-webpack-plugin": "3.4.1",
"leaflet.markercluster": "1.5.3",
"mini-css-extract-plugin": "2.6.0",
"postcss": "8.4.8",
"postcss-loader": "6.2.1",
"prettier": "2.5.1",
"sass": "1.49.9",
"sass-loader": "12.6.0",
"ts-loader": "9.2.7",
"typescript": "4.6.2",
"webpack": "5.70.0",
"webpack-cli": "4.9.2"
},
"browserslist": [
"defaults"
......
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment