Verified Commit a3f73289 authored by Raphaël Flores's avatar Raphaël Flores
Browse files

Fix Node version.

parent eee604b7
......@@ -62,7 +62,7 @@ The project uses Angular (8.x) for the frontend, with the Angular CLI.
You need to install:
- a recent enough NodeJS, v10+ is required for Angular 8.
- a recent enough NodeJS (ie. v12 LTS) is required for Angular 8.
- Yarn as a package manager (see [here to install](https://yarnpkg.com/en/docs/install))
Then in the `frontend` directory, run `yarn` to download the dependencies.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment