Commit 3476f011 authored by Filippo Rusconi's avatar Filippo Rusconi
Browse files

Preparing version 0.4.17-1.

parent 29a0d3fd
xtpcpp (0.4.17-1) unstable; urgency=low
* New upstream version fixing a number of upstream-reported bugs.
* Now depends on libpappsomspp 0.8.15.
-- Filippo Rusconi <lopippo@debian.org> Wed, 06 Jan 2021 15:48:09 +0100
xtpcpp (0.4.17-1~buster1) buster; urgency=medium
* buster package
......
......@@ -7,8 +7,8 @@ Build-Depends: debhelper-compat (= 12),
dpkg-dev (>= 1.18.25),
cmake (>= 3.12),
qtbase5-dev,
libpappsomspp-dev (>= 0.8.13),
libpappsomspp-widget-dev (>= 0.8.13),
libpappsomspp-dev (>= 0.8.15),
libpappsomspp-widget-dev (>= 0.8.15),
libodsstream-dev,
libqt5svg5-dev,
libqcustomplot-dev,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment