Commit 3075a250 authored by Filippo Rusconi's avatar Filippo Rusconi
Browse files

Add libzstd to the build deps.

parent 7a79c221
......@@ -11,6 +11,7 @@ Build-Depends: debhelper-compat (= 13),
libpappsomspp-widget-dev (>= 0.8.8),
libodsstream-dev,
libalglib-dev,
libzstd-dev (>= 1.3.3),
libqt5svg5-dev,
libqcustomplot-dev,
docbook-to-man,
......@@ -25,6 +26,3 @@ Depends: ${shlibs:Depends},
${misc:Depends}
Pre-Depends: ${misc:Pre-Depends}
Description: C++ version of X!TandemPipeline
X!TandemPipeline is software to perform protein inference.
......@@ -11,6 +11,7 @@ Build-Depends: debhelper-compat (= 13),
libpappsomspp-widget-dev (>= @LIBPAPPSOMSPP_VERSION@),
libodsstream-dev,
libalglib-dev,
libzstd-dev (>= 1.3.3),
libqt5svg5-dev,
libqcustomplot-dev,
docbook-to-man,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment