Commit 19e9aba0 authored by Langella Olivier's avatar Langella Olivier
Browse files

xtpcpp (0.4.41-1~buster1) buster

parent ce3345a0
......@@ -8,9 +8,9 @@ PROJECT(xtpcpp CXX)
set(XTPCPP_VERSION_MAJOR "0")
set(XTPCPP_VERSION_MINOR "4")
set(XTPCPP_VERSION_PATCH "40")
set(XTPCPP_VERSION_PATCH "41")
set(XTPCPP_VERSION "${XTPCPP_VERSION_MAJOR}.${XTPCPP_VERSION_MINOR}.${XTPCPP_VERSION_PATCH}")
set(VERSION 0.4.40)
set(VERSION 0.4.41)
# Set additional project information
set(COMPANY "pappso.org")
......@@ -19,7 +19,7 @@ set(IDENTIFIER "org.pappso")
#depending on libpappsomspp version :
set(LIBPAPPSOMSPP_VERSION "0.8.32")
set(LIBPAPPSOMSPP_VERSION "0.8.36")
set(LIBRDATA_VERSION "0~20210223+git-85757dc6")
# Add folder where are supportive functions
......
xtpcpp (0.4.41-1~buster1) buster; urgency=medium
* MCQR intergration work
* display and export ion mobility informations
-- Olivier Langella <olivier.langella@u-psud.fr> Tue, 05 Oct 2021 15:38:42 +0200
xtpcpp (0.4.40-2~buster1) buster; urgency=medium
* a bit of refactoring to ensure MCQR dialog on MassChroQ data
......
......@@ -7,8 +7,8 @@ Build-Depends: debhelper-compat (= 12),
dpkg-dev (>= 1.18.25),
cmake (>= 3.12),
qtbase5-dev,
libpappsomspp-dev (>= 0.8.32),
libpappsomspp-widget-dev (>= 0.8.32),
libpappsomspp-dev (>= 0.8.36),
libpappsomspp-widget-dev (>= 0.8.36),
libodsstream-dev,
libqt5svg5-dev,
libqcustomplot-dev,
......
<!ENTITY VERSION "0.4.40">
<!ENTITY VERSION "0.4.41">
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment