Commit 7e5f7366 authored by Langella Olivier's avatar Langella Olivier
Browse files

masschroq (2.2.2-3) jessie

parent 92939d06
......@@ -16,7 +16,7 @@ PROJECT(masschroq CXX C)
#depending on libpappsomspp version :
SET(LIBPAPPSOMSPP_VERSION "0.2.34-1")
SET(LIBPAPPSOMSPP_VERSION "0.2.35-1")
configure_file (${CMAKE_SOURCE_DIR}/debian/control.cmake ${CMAKE_SOURCE_DIR}/debian/control @ONLY)
# Project version
......
masschroq (2.2.2-3) jessie; urgency=medium
* new pappsomspp library
-- Olivier Langella <Olivier.Langella@moulon.inra.fr> Wed, 26 Apr 2017 21:55:10 +0200
masschroq (2.2.2-2) jessie; urgency=medium
* new libpappsomspp library
......
......@@ -7,7 +7,7 @@ DM-Upload-Allowed: yes
Standards-Version: 3.9.1.0
Build-Depends: debhelper (>= 5), cmake (>= 2.6), libx11-dev, libc6-dev, libqt4-dev (>= 4.6.3),
libqwt-dev (>=6.0.0), texlive-latex-extra, texlive-latex-recommended, texlive-fonts-recommended,
texlive-science, hevea, inkscape, doxygen, libpappsomspp-dev (= 0.2.34-1), libodsstream-dev (>=0.4.4)
texlive-science, hevea, inkscape, doxygen, libpappsomspp-dev (= 0.2.35-1), libodsstream-dev (>=0.4.4)
Build-Conflicts: qt3-dev-tools
Homepage: http://pappso.inra.fr/bioinfo/masschroq/
......@@ -15,7 +15,7 @@ Homepage: http://pappso.inra.fr/bioinfo/masschroq/
Package: masschroq-common
Architecture: linux-any
Depends: ${shlibs:Depends}, libqtcore4 (>= 4.6.3), libpappsomspp-qt4 (= 0.2.34-1), libodsstream-qt4
Depends: ${shlibs:Depends}, libqtcore4 (>= 4.6.3), libpappsomspp-qt4 (= 0.2.35-1), libodsstream-qt4
Replaces: masschroq (<< 1.5.0)
Conflicts: masschroq (<< 1.5.0)
Suggests: masschroq, masschroq-gui, masschroq-studio
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment