Commit 623fb270 authored by Olivier Langella's avatar Olivier Langella
Browse files

trying to use QWT6

parent 7f7d3336
......@@ -25,12 +25,12 @@ INCLUDE( ${QT_USE_FILE} )
#sudo apt-get install libpappsomspp-dev
if (NOT PAPPSOMSPP_DIR)
FIND_PACKAGE( Pappsomspp REQUIRED )
# FIND_PACKAGE( Pappsomspp REQUIRED )
endif (NOT PAPPSOMSPP_DIR)
#SET (PAPPSOMSPP_DIR "/home/olivier/eclipse/git/pappsomspp")
# SET (PAPPSOMSPP_DIR "/home/langella/developpement/git/pappsomspp")
# SET (PAPPSOMSPP_INCLUDE_DIR "${PAPPSOMSPP_DIR}/src")
# SET (PAPPSOMSPP_QT4_LIBRARY "${PAPPSOMSPP_DIR}/build/src/libpappsomspp-qt4.so")
SET (PAPPSOMSPP_DIR "/home/langella/developpement/git/pappsomspp")
SET (PAPPSOMSPP_INCLUDE_DIR "${PAPPSOMSPP_DIR}/src")
SET (PAPPSOMSPP_QT4_LIBRARY "${PAPPSOMSPP_DIR}/build/src/libpappsomspp-qt4.so")
INCLUDE_DIRECTORIES( ${PAPPSOMSPP_INCLUDE_DIR})
......
......@@ -31,6 +31,7 @@
#ifndef _PLOT_ALIGNED_H_
#define _PLOT_ALIGNED_H_ 1
#include <qwt_compat.h>
#include <qwt_plot.h>
#include <qwt_plot_zoomer.h>
#include <qwt_plot_curve.h>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment