Commit 5c4c4ac1 authored by Olivier Langella's avatar Olivier Langella
Browse files

adding libodsstream and libpappsomspp dependencies

parent ba5c9606
......@@ -5,7 +5,9 @@ Maintainer: Olivier Langella <Olivier.Langella@moulon.inra.fr>
Uploaders: Olivier Langella <olivier.langella@moulon.inra.fr>
DM-Upload-Allowed: yes
Standards-Version: 3.9.1.0
Build-Depends: debhelper (>= 5), cmake (>= 2.6), libx11-dev, libc6-dev, libqt4-dev (>= 4.6.3), libqwt5-qt4-dev (>=5.2.0), texlive-latex-extra, texlive-latex-recommended, texlive-fonts-recommended, texlive-science, hevea, inkscape, doxygen
Build-Depends: debhelper (>= 5), cmake (>= 2.6), libx11-dev, libc6-dev, libqt4-dev (>= 4.6.3),
libqwt5-qt4-dev (>=5.2.0), texlive-latex-extra, texlive-latex-recommended, texlive-fonts-recommended,
texlive-science, hevea, inkscape, doxygen, libpappsomspp-dev (>=0.2.8), libodsstream-dev
Build-Conflicts: qt3-dev-tools
Homepage: http://pappso.inra.fr/bioinfo/masschroq/
......@@ -13,7 +15,7 @@ Homepage: http://pappso.inra.fr/bioinfo/masschroq/
Package: masschroq-common
Architecture: linux-any
Depends: ${shlibs:Depends}, libqtcore4 (>= 4.6.3)
Depends: ${shlibs:Depends}, libqtcore4 (>= 4.6.3), libpappsomspp-qt4, libodsstream-qt4
Replaces: masschroq (<< 1.5.0)
Conflicts: masschroq (<< 1.5.0)
Suggests: masschroq, masschroq-gui, masschroq-studio
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment