Commit 06c0bc24 authored by Floreal Cabanettes's avatar Floreal Cabanettes
Browse files

Add python3 in requirements

parent 7fb0cf8a
...@@ -35,6 +35,8 @@ Then, you need to restart your webserver. ...@@ -35,6 +35,8 @@ Then, you need to restart your webserver.
Requirements Requirements
------------ ------------
D-Genies requires python >= 3.5 to run.
We use minimap2 for mapping. A binary of minimap2 is shipped with the program. Alternatively, you can We use minimap2 for mapping. A binary of minimap2 is shipped with the program. Alternatively, you can
install your own from [their repository](https://github.com/lh3/minimap2). install your own from [their repository](https://github.com/lh3/minimap2).
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment