Commit 7c046b8d authored by Mouhamadou Ba's avatar Mouhamadou Ba
Browse files

Update README.md

parent 2364ecb2
......@@ -6,7 +6,7 @@ It is based on Framework [AlvisNLP](https://github.com/Bibliome/alvisnlp]
## Usage
To run the workflow you need `GNU bash, version 4.4.x` and `singularity version 3.4.x` must be installed in yout machine.
> To run the workflow you need `GNU bash, version 4.4.x` and `singularity version 3.4.x` must be installed in yout machine. The workflow is compatible with `AlvisNLP version 0.7.x`
1. clone the project
......@@ -16,7 +16,8 @@ git clone https://forgemia.inra.fr/mandiayba/pesv-tm.git
cd pesv-tm
```
2. pull the singularity image of AlvisNLP. The must have access with [username] to the registry images of forgemia, contact maintainer if you don't.
2. pull the singularity image of AlvisNLP.
> You must set `login` and `password` to pull the AlvisNLP singularity image from forgemia, contact maintainer if you don't.
```
cd pesv-tm/softwares
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment