Commit 7f8025bd authored by Gosset Simon's avatar Gosset Simon
Browse files

Update README.md

parent 96c0537a
......@@ -13,7 +13,7 @@ To install this package from git, you need the devtools package using the follow
Now you can install our package from Github using the following command in R :
devtools::install_github("GNet/appinetwork")
devtools::install_gitlab("GNet/appinetwork")
You need the version R 3.2.0+. If you do not have the latest version of R installed, it should work as long as you install the dependencies first with the following commands in R:
......@@ -24,7 +24,7 @@ Installion on Windows and Mac Os might be more difficult : we advice to try the
install.packages("devtools")
library("devtools")
install.packages( pkgs = c("R.methodsS3","rPython","stringr","rlang"), dependencies = TRUE)
devtools::install_github("GNet/appinetwork")
devtools::install_gitlab("GNet/appinetwork")
## Examples
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment